Bug 212667 - boot.iso from FC6 tries to use false path from mirror servers
boot.iso from FC6 tries to use false path from mirror servers
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
6
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-27 17:51 EDT by Melvyn de Kort
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-30 18:13:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Melvyn de Kort 2006-10-27 17:51:45 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; nl; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7

Description of problem:
I downloaded the boot.iso from the mirror servers and used it to boot a pc to install FC6. After choosing to use http or ftp I have to fill in the server box and the path box. Since FC6 uses a different path for his stage2.img (used to be in /Fedora/base, now it's /images) the installer can't find the image.
I suspect the boot.img wasn't updated since FC5.

I solved the problem for myself by editing the boot.iso and switch the initrd.img from the cd to the one from the mirror servers (/images/pxeboot). This solved the problem.

Version-Release number of selected component (if applicable):
boot.iso

How reproducible:
Always


Steps to Reproduce:
1. Download the boot.iso from a mirror server (/images).
2. Burn it to a CD.
3. Boot a PC with this boot cd and run the graphic installer.
4. When asked where the installer should get it's data, select ftp or http.
5. Fill in the server box and path box. Voila, there's the problem!

Actual Results:


Expected Results:


Additional info:
Comment 1 Jeremy Katz 2006-10-30 14:34:59 EST
Where did you get the boot.iso from?  It should match the tree exactly and not
have this problem.
Comment 2 Melvyn de Kort 2006-10-30 18:06:33 EST
I got it from one of the Dutch mirror servers, I don't recall which one, it
could be one of these two:
- http://ftp.nluug.nl/ftp/pub/os/Linux/distr/fedora/6/i386/os/images/boot.iso
-
http://ftp.surfnet.nl/ftp/pub/os/Linux/distr/fedora/6/i386/os/images/boot.iso(In
reply to comment #1)
> Where did you get the boot.iso from?  It should match the tree exactly and not
> have this problem.

Comment 3 Jeremy Katz 2006-10-30 18:13:46 EST
Sounds like a malformed mirror; I just double checked that the actual boot.iso
is fine

Note You need to log in before you can comment on or make changes to this bug.