Bug 212668 - I'm logged out of session any time I launch Skencil 0.6.17
I'm logged out of session any time I launch Skencil 0.6.17
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: skencil (Show other bugs)
6
i386 Linux
medium Severity urgent
: ---
: ---
Assigned To: Gérard Milmeister
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-27 18:04 EDT by Paolo De Nictolis
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-02 16:57:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Logs of yum from /var/log (15.07 KB, application/x-gzip)
2006-10-28 11:52 EDT, Paolo De Nictolis
no flags Details

  None (edit)
Description Paolo De Nictolis 2006-10-27 18:04:29 EDT
Description of problem: any time I try and launch Skencil, both from application
bar and launching /usr/bin/skencil, I'm logged out of session, and logon prompt
is presented to me.

Version-Release number of selected component (if applicable):
Version: 0.6.17
Release: 8.fc6

How reproducible:
Simply try and launch Skencil.

Steps to Reproduce:
1.
2.
3.
  
Actual results:
I'm logged out of session.

Expected results:


Additional info:
Comment 1 Gérard Milmeister 2006-10-28 11:31:40 EDT
I cannot reproduce this bug.
Please give a little more information about your desktop environment.
Comment 2 Paolo De Nictolis 2006-10-28 11:37:05 EDT
Fedora Core 6 Test 3 installed in a VMware Workstation 5.5 virtual machine, 
IDE virtual disk of 11 GB (almost full), host processor Intel Centrino Mobile 
1,86 GHz, 512 Mb RAM assigned, GNOME 2.16.0, logged as root, default Bluecurve 
theme.
Any other relevant information, or log file I can send?
Comment 3 Paolo De Nictolis 2006-10-28 11:44:13 EDT
I've also a lot of packages installed, with complex interdipendencies. I 
explored /var/cache/yum, but I wasn't able and find a list of packages 
installed. Is there any such list I can send you?
Comment 4 Paolo De Nictolis 2006-10-28 11:52:04 EDT
Created attachment 139638 [details]
Logs of yum from /var/log
Comment 5 Gérard Milmeister 2006-10-28 13:51:12 EDT
You should update to FC6 final, before we can investigate whether the problem is
really with skencil.
Comment 6 Paolo De Nictolis 2006-10-28 19:48:13 EDT
I plan to install FC6 final next week, I'll report about.
Comment 7 Paolo De Nictolis 2006-11-01 03:25:53 EST
Installing Skencil on FC6 final, problem presents no more.

Note You need to log in before you can comment on or make changes to this bug.