Bug 212714 - gd should not require pkgconfig
gd should not require pkgconfig
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gd (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Adam Tkac
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-28 05:13 EDT by Dawid Gajownik
Modified: 2013-04-30 19:34 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-31 03:24:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
proposal patch (738 bytes, patch)
2006-10-28 05:13 EDT, Dawid Gajownik
no flags Details | Diff

  None (edit)
Description Dawid Gajownik 2006-10-28 05:13:00 EDT
Description of problem:
gd should not require pkgconfig

Version-Release number of selected component (if applicable):
gd-2.0.33-9.3.fc6

Expected results:
gd-devel should require this package.
Comment 1 Dawid Gajownik 2006-10-28 05:13:00 EDT
Created attachment 139630 [details]
proposal patch
Comment 2 Adam Tkac 2006-10-31 03:24:28 EST
you're right
Comment 3 Dawid Gajownik 2006-10-31 03:49:08 EST
Thanks!

Sorry for OT but do we also need static gd libraries? If not could they be removed?
http://fedoraproject.org/wiki/Packaging/Guidelines#StaticLibraries
Comment 4 Adam Tkac 2006-10-31 04:38:15 EST
hmm, I think, static libraries could be usefull sometimes. It isn't good idea to
remove it. Maybe in future...

Note You need to log in before you can comment on or make changes to this bug.