Bug 212719 - No sound after upgrading from FC4 to FC5 (EMU10K1)
No sound after upgrading from FC4 to FC5 (EMU10K1)
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: sndconfig (Show other bugs)
5
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Martin Stransky
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-28 06:19 EDT by Juan
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: 1.0.14rc1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-23 11:07:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Log from command system-config-sound (15.91 KB, text/plain)
2006-11-01 03:50 EST, Juan
no flags Details

  None (edit)
Description Juan 2006-10-28 06:19:05 EDT
Description of problem:

I have no sound since I upgraded from FC4 to FC5. I have a disabled sound card
embeeded on the motherboard and a PCI Sound Blaster Live 5.1 (EMU10K1)

I tried to solve consulting the bug list several times with no results after
applying the proposed solutions I've found.
 
Version-Release number of selected component (if applicable):

$ uname -a
Linux jrm 2.6.15-1.2054_FC5 #1 Tue Mar 14 15:48:33 EST 2006 i686 athlon i386
GNU/Linux


How reproducible:

upgrade to FC5 from FC4

Actual results:

No sound

Expected results:

To have sound with FC5

Additional info:

$ cat /etc/modprobe.conf
# Note: for use under 2.4, changes must also be made to modules.conf!
alias parport_lowlevel parport_pc
alias snd-card-0 snd-emu10k1
alias usb-controller uhci-hcd
install sound-card-0 /sbin/modprobe --first-time --ignore-install sound-card-0
&& { /bin/aumix-minimal -f /etc/.aumixrc -L >/dev/null 2>&1 || :; }
remove sound-card-0 { /bin/aumix-minimal -f /etc/.aumixrc -S >/dev/null 2>&1 ||
:; } ; /sbin/modprobe -r --first-time --ignore-remove sound-card-0
options snd-card-0 index=0
options emu10k1 index=0
remove emu10k1 { /usr/sbin/alsactl store 0 >/dev/null 2>&1 || : ; };
/sbin/modprobe -r --ignore-remove emu10k1
alias eth0 ne2k-pci
Comment 1 Martin Stransky 2006-10-30 02:23:19 EST
Please run system-config-soundcard and attach /root/scsound.log here.
Comment 2 Juan 2006-11-01 03:50:44 EST
Created attachment 139950 [details]
Log from command system-config-sound
Comment 3 Martin Stransky 2007-05-16 09:24:50 EDT
Is this problem still here? Can you please check to update your system? There're
a new driver (1.0.14rc1) for FC5. But log looks sane, I don't see any problem there.
Comment 4 Juan 2007-05-23 10:42:58 EDT
Hello,

I'm sorry, I've forgot this case still was opened. I've updated the system and
the problem was solved.

Thank you


Note You need to log in before you can comment on or make changes to this bug.