Bug 212720 - yum crashes
yum crashes
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: yumex (Show other bugs)
6
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Tim Lauridsen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-28 07:33 EDT by Tolga Guver
Modified: 2014-01-21 17:55 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-10 04:13:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
this file is created by yum itself (573 bytes, application/octet-stream)
2006-10-28 07:33 EDT, Tolga Guver
no flags Details

  None (edit)
Description Tolga Guver 2006-10-28 07:33:43 EDT
Description of problem:

yum just crashes when started.

Version-Release number of selected component (if applicable): 

How reproducible: i don't know. i just installed lame from ATrpms it installed
but i couldn't reuse yum


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Tolga Guver 2006-10-28 07:33:44 EDT
Created attachment 139633 [details]
this file is created by yum itself
Comment 2 Tolga Guver 2006-10-28 12:11:18 EDT
after a restart it just worked i guess it was not a real problem, sorry.
Comment 3 Seth Vidal 2006-10-29 18:49:18 EST
reassigning to yumex
Comment 4 Tim Lauridsen 2006-10-30 02:22:38 EST
(In reply to comment #2)
> after a restart it just worked i guess it was not a real problem, sorry.

Is anything solved now ?


Note You need to log in before you can comment on or make changes to this bug.