This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 212730 - K Menu messed up after using KDE apps in Gnome
K Menu messed up after using KDE apps in Gnome
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: kdelibs (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-28 10:20 EDT by Ariszló
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-30 06:41:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ariszló 2006-10-28 10:20:58 EDT
Description of problem:

If you run a KDE app in Gnome (e.g. konqueror --profile filemanagement) and then
log into KDE then KDE will use Gnome's Applications Menu instead of KDE's K Menu.

Version-Release number of selected component (if applicable):

kdelibs-3.5.4-10.fc6

How reproducible:

Easily.

Steps to Reproduce:
1. Log into Gnome and run konqueror --profile filemanagement
2. Log out from Gnome and log into KDE to see your messed up K Menu.
  
Actual results:

You have Gnome's Applications Menu in KDE.

Expected results:

You should have KDE's K Menu in KDE.

Additional info:

This bug is caused by using $XDG_CONFIG_DIRS instead of kdelibs-3.4.0-menu.patch
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=178320
Comment 1 Ngo Than 2006-10-30 06:41:50 EST
it's already fixed in KDE-3.5.5 release in FC6-update.

Note You need to log in before you can comment on or make changes to this bug.