Bug 212764 - Nautilus lost file type assoication
Nautilus lost file type assoication
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
6
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tomáš Bžatek
bzcl34nup
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-28 16:42 EDT by Edmond Hui
Modified: 2015-03-03 17:31 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-06 12:35:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Edmond Hui 2006-10-28 16:42:52 EDT
This bug at https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=168051 seem to
reappear in FC6. This time it's even more annoying that each time after reboot
it lost the association.
Comment 1 Kevin Verma 2006-10-31 01:21:19 EST
I had faced this issue while using FC5 and this remains true for FC6
Comment 2 Alexander Larsson 2006-11-08 09:20:29 EST
"sudo update-mime-database /usr/share/mime" still fixes it?
I think the problem is in some other package that overwrites the mime stuff. We
need to figure out what package that is.
Comment 3 Edmond Hui 2006-11-08 09:42:16 EST
yes, the same fix still work..... but I got one instance that the problem
reoccuring after each reboot. I have re-install from scratch since, so no idea
what went wrong.....
Comment 4 Alexander Larsson 2006-11-08 11:28:50 EST
very strange, anyone seeing this, try to track down what damaged the mime files.
Comment 5 Edmond Hui 2006-11-08 12:38:32 EST
One thing I notice on my current install is after the recent update of Nautilus.
The problem occurred, I fixed it with manually running pdate-mime-database
/usr/share/mime and the problem fix. I think the RPM need to have a post install
action of running this???
Comment 6 Alexander Larsson 2006-11-09 04:38:50 EST
nautilus has in %post:
%{_bindir}/update-mime-database %{_datadir}/mime &> /dev/null
Comment 7 Edmond Hui 2006-11-09 10:05:18 EST
hum... interesting.... but yet I saw it corrupt after upgrade.....
Comment 8 Edmond Hui 2006-12-03 14:38:45 EST
I just encounter this problem again after applied a bunch of updates..... 

update-desktop-database /usr/share/applications fixed the problem.

I don't have the list of rpm applied....
Comment 9 Kenneth Topp 2006-12-20 22:19:46 EST
seeing the same issue, but neither
update-desktop-database /usr/share/applications
nor
update-mime-database /usr/share/mime
helps
Comment 10 Edmond Hui 2006-12-21 11:04:36 EST
actually, since the last problem I encounter (about a week). The mimetype for
ods file (for OpenOffice) seem to be broken since.... no icon for the filetype
even I run these 2 commands......
Comment 11 Kevin Verma 2006-12-22 09:26:46 EST
Please review: https://bugzilla.redhat.com/bugzilla/process_bug.cgi#c10

Thanks,
Comment 12 Bug Zapper 2008-04-04 00:12:31 EDT
Fedora apologizes that these issues have not been resolved yet. We're
sorry it's taken so long for your bug to be properly triaged and acted
on. We appreciate the time you took to report this issue and want to
make sure no important bugs slip through the cracks.

If you're currently running a version of Fedora Core between 1 and 6,
please note that Fedora no longer maintains these releases. We strongly
encourage you to upgrade to a current Fedora release. In order to
refocus our efforts as a project we are flagging all of the open bugs
for releases which are no longer maintained and closing them.
http://fedoraproject.org/wiki/LifeCycle/EOL

If this bug is still open against Fedora Core 1 through 6, thirty days
from now, it will be closed 'WONTFIX'. If you can reporduce this bug in
the latest Fedora version, please change to the respective version. If
you are unable to do this, please add a comment to this bug requesting
the change.

Thanks for your help, and we apologize again that we haven't handled
these issues to this point.

The process we are following is outlined here:
http://fedoraproject.org/wiki/BugZappers/F9CleanUp

We will be following the process here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping to ensure this
doesn't happen again.

And if you'd like to join the bug triage team to help make things
better, check out http://fedoraproject.org/wiki/BugZappers
Comment 13 Bug Zapper 2008-05-06 12:35:51 EDT
This bug is open for a Fedora version that is no longer maintained and
will not be fixed by Fedora. Therefore we are closing this bug.

If you can reproduce this bug against a currently maintained version of
Fedora please feel free to reopen thus bug against that version.

Thank you for reporting this bug and we are sorry it could not be fixed.

Note You need to log in before you can comment on or make changes to this bug.