Bug 212793 - launchmail shortcut should start evolution in mail mode
launchmail shortcut should start evolution in mail mode
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: htmlview (Show other bugs)
5.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
David Lawrence
:
Depends On: 212718
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-29 00:07 EDT by Matthias Clasen
Modified: 2007-11-30 17:07 EST (History)
2 users (show)

See Also:
Fixed In Version: beta2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-22 20:49:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
launchmail script that does the right thing for evolution (3.01 KB, text/plain)
2006-11-01 14:12 EST, Matthias Clasen
no flags Details

  None (edit)
Description Matthias Clasen 2006-10-29 00:07:28 EDT
+++ This bug was initially created as a clone of Bug #212718 +++

This is an old bug that has come back again.

The shortcut to load the system mailer launches evolution in the mode it was
last in.
i.e. it just loaded the calendar instead of the mailer

-- Additional comment from mclasen@redhat.com on 2006-10-29 00:04 EST --
This is due to 

        # Remove arguments
        GCONF="`echo $GCONF | cut -f1 -d" "`"

Which does the wrong thing for evolution. Removing that line fixes the evolution
problem, but makes thunderbird come up with a composer window instead of the
main window.

A clean solution would require to store two separate commands, one to bring up
the mail client, and one to compose a message.
Comment 1 RHEL Product and Program Management 2006-10-29 00:20:43 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.
Comment 2 Matthias Clasen 2006-11-01 14:12:12 EST
Created attachment 140019 [details]
launchmail script that does the right thing for evolution
Comment 3 Matthias Clasen 2006-11-01 14:13:59 EST
Fix exists, dev-ack
Comment 4 Matthias Clasen 2006-11-01 14:27:46 EST
Fix built in htmlview-3.0.0-15.el5, waiting for qa ack
Comment 5 RHEL Product and Program Management 2006-12-22 20:49:40 EST
A package has been built which should help the problem described in 
this bug report. This report is therefore being closed with a resolution 
of CURRENTRELEASE. You may reopen this bug report if the solution does 
not work for you.

Note You need to log in before you can comment on or make changes to this bug.