Bug 212798 - cannot login with fc6 - white overlay on graphical screen
cannot login with fc6 - white overlay on graphical screen
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: rhgb (Show other bugs)
6
i386 Linux
medium Severity urgent
: ---
: ---
Assigned To: Ray Strode [halfline]
:
: 212799 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-29 01:36 EST by Peter Ennis
Modified: 2008-03-18 14:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-18 14:41:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter Ennis 2006-10-29 01:36:22 EST
Description of problem:

1. download dvd iso and verified disk before install
2. select software development option
3. accept default settings for LVM
4. when asked to add a used I gave a password with
only 4 letters and it complained that it was not
secure enough. The system went forward anyway,
and did not let me go back to change the password.
5. Completed install
6. When the login screen should appear the graphic
is only half the screen and the system freezes
7. Reboot and next time the whole screen is visible
with a white overlay and only 3.4 of the size of the
video monitor
8. Cannot login. No user exists but I can get
to single user mode by editing grub and login
as root.
9. The machine is not connected to the internet,
but I could play with the settings and then try
yum update.
10. Nothing found in search for similar bugs, but
I do not think this can only be me.

Recommendations? What info do you want added
to the bug? What commands to run to get
the info? I can deal with the general stuff
but may need some guidance if it gets into
running debug traces.



Version-Release number of selected component (if applicable):
FC6

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Peter Ennis 2006-10-29 01:42:54 EST
Bugzilla complained on submitting this:

Invalid Product Name
The product name '' is invalid or does not exist.  

Please press Back and try again. 

I did this, so 212799 is a duplicate and marked as such.

NOTE: The product name was showing "fedora core"
Comment 2 Peter Ennis 2006-10-29 01:44:26 EST
*** Bug 212799 has been marked as a duplicate of this bug. ***
Comment 3 Peter Ennis 2006-11-30 13:52:50 EST
The problem was the graphics adapter.
The system was using a card with a Trident Blade 3D (1999) chip.

I plugged in a newer card and it worked.

Is the card too old to be supported?
Comment 4 Ray Strode [halfline] 2008-03-18 14:41:23 EDT
Hi,

We no longer support Fedora Core 6 and I am currently trying to get my open bug
count down to a more manageable state.  I'm going to close this bug as WONTFIX.
 If this issue is still a concern for you, would you mind trying to reproduce on
a supported version of Fedora and reopening?

(this is a mass message)

Note You need to log in before you can comment on or make changes to this bug.