Bug 212808 - Default "homepage" is not the Fedora Release Notes
Default "homepage" is not the Fedora Release Notes
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
FF3RawhideClose
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-29 03:58 EST by Remi Collet
Modified: 2008-10-28 05:37 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-20 11:47:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Remi Collet 2006-10-29 03:58:33 EST
Description of problem:
Default "homepage" is not the "Welcome to Fedora Core" as in previous versions.

Version-Release number of selected component (if applicable):
2.0-2.fc7 (used under FC6)

How reproducible:
always
 
Actual results:
Default mozilla.org built-in value (google)

Expected results:
file:///usr/share/doc/HTML/index.html

Additional info:
specfile try to update "browser.startup.homepage" in each
"locale/browser-region/region.properties" but this file doesn't provide this value.

I don't find where this value is now defined.

Regards
Comment 1 Gilboa Davara 2007-04-10 01:23:07 EDT
Same goes for konqueror / KDE.

- Gilboa
Comment 2 Matěj Cepl 2007-12-20 11:47:05 EST
We just updated the Firefox version in Fedora/development from 2.0 to a 3.0
pre-release version, which improves performance, memory usage, and fixes many
bugs and crashes.

Closing as CANTFIX since we aren't fixing bugs filed against 2.0 now that 3.0 is
in.  If this bug is still present in rawhide using a Firefox 3.0 version, please
re-open this bug.

Thanks and Happy Holidays
Comment 3 Suqin Huang 2008-10-28 05:37:57 EDT
This bug is still present in firefox-3.0.2-1.fc10.i386, Please reopen it.

Note You need to log in before you can comment on or make changes to this bug.