Bug 212830 - lirc kernel module doesn't work with current bttv module
lirc kernel module doesn't work with current bttv module
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-29 09:27 EST by Kristóf Stoffer
Modified: 2015-01-04 17:29 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-31 15:14:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kristóf Stoffer 2006-10-29 09:27:24 EST
Description of problem:
The bttv_* interface is obsolete and will go away,
please use the new, sysfs based interface instead.

Version-Release number of selected component (if applicable):
lirc-kmdl-2.6.18-1.2798.fc6-0.8.1-63_cvs20060930.fc6.at.i686.rpm

How reproducible:
Just modprobe the lirc_gpio module

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
I thing there is a patch for this already, maybe it hasn't been included in this
version of the kernel.
Comment 1 Dave Jones 2006-10-31 15:14:16 EST
the module needs fixing, not the kernel.

Note You need to log in before you can comment on or make changes to this bug.