Bug 212847 - Unable to get 64-bit wep connection working
Summary: Unable to get 64-bit wep connection working
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: knetworkmanager
Version: 6
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Dennis Gilmore
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-10-29 17:14 UTC by Neal Becker
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2006-12-01 04:22:01 UTC


Attachments (Terms of Use)

Description Neal Becker 2006-10-29 17:14:51 UTC
Description of problem:

I can connect with nm-applet OK, but knetworkmanager doesn't seem to work.  
Not sure how to debug it.  I am connecting with 64-bit WEP.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Dennis Gilmore 2006-11-15 03:25:11 UTC
can you try with the latest build and see if this is fixed please

Comment 2 Neal Becker 2006-11-15 11:58:35 UTC
Seems to be working.


Note You need to log in before you can comment on or make changes to this bug.