Bug 21286 - cannot mount iso9660 files using loop device with rh7.0but works with rh6.2
Summary: cannot mount iso9660 files using loop device with rh7.0but works with rh6.2
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mount   
(Show other bugs)
Version: 7.0
Hardware: i586
OS: Linux
high
high
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-11-23 19:33 UTC by Vincent Greff
Modified: 2005-10-31 22:00 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-11-23 19:33:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Vincent Greff 2000-11-23 19:33:55 UTC
I use RH7.0 with all the latest patches on an AMD475 processor.
The same thing works great under RH6.2

whenever I issue the following command:
mount -t iso9660 -o ro,loop=/dev/loop0 7.0-i386-upgrade.iso /mnt/loop/
I get this output:
ioctl: LOOP_SET_FD: Invalid argument

Thank you in advance for your help

Vince

Comment 1 Bernhard Rosenkraenzer 2000-11-24 20:53:24 UTC
Can't reproduce this...
Maybe your loop0 device is already in use?
Try letting the kernel choose:
	mount -tiso9660 -oro 7.0-i386-upgrade.iso /mnt/loop



Note You need to log in before you can comment on or make changes to this bug.