Bug 21287 - While Upgrading RH 7.0 to RH 7.0 (To install XFree86)
Summary: While Upgrading RH 7.0 to RH 7.0 (To install XFree86)
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-11-23 19:52 UTC by Need Real Name
Modified: 2007-04-18 16:30 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-11-29 20:27:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
This is the file dump RedHat made me save to a Floppy while doing my Upgrade (1.15 KB, text/plain)
2000-11-23 19:54 UTC, Need Real Name
no flags Details

Description Need Real Name 2000-11-23 19:52:29 UTC
Traceback (innermost last):
  File "/usr/bin/anaconda"a, line 438, in ?
    intf.run(todo, test = test)
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/text.py", line 1030, in run
    rc = apply (step[1](), step[2])
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/text.py", line 507, in __call__
    if todo.doInstall ():
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1732, in doInstall
    self.upgrade)
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/lilo.py", line 245, in install
    lilo.read (instRoot + '/etc/lilo.conf')
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/lilo.py", line 109, in read
    if image: self.addImage(image)
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/lilo.py", line 48, in addImage
    config.getEntry('label')
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/lilo.py", line 37, in getEntry
    return self.items[item]
KeyError: label

Local variables in innermost frame:
self: root=/dev/hda8
initrd=/boot/initrd.img

item: label

ToDo object:
(itodo
ToDo
p1
(dp2
S'method'
p3
(iimage
CdromInstallMethod
p4
(dp5
S'currentDisc'
p6
I2
sS'tree'
p7
S'/mnt/source'
sS'device'
p8
S'hdd'
sS'progressWindow'
p9

<failed>

Comment 1 Need Real Name 2000-11-23 19:54:32 UTC
Created attachment 5683 [details]
This is the file dump RedHat made me save to a Floppy while doing my Upgrade

Comment 2 Michael Fulbright 2000-11-29 20:27:38 UTC
Dupe of bug 18031.


Note You need to log in before you can comment on or make changes to this bug.