Bug 212882 - Conflict with package hfsplusutils
Conflict with package hfsplusutils
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: hfsplus-tools (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Chris Weyl
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-29 17:10 EST by Roland Wolters
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-30 07:26:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Roland Wolters 2006-10-29 17:10:48 EST
Description of problem:
I can't install it, it has a conflict problem with hfsplusutils:

Resolving Dependencies
--> Populating transaction set with selected packages. Please wait.
---> Package hfsplus-tools.i386 0:332.14-3.fc6 set to be updated
--> Running transaction check
--> Processing Conflict: hfsplus-tools conflicts hfsplusutils
--> Finished Dependency Resolution
Error: hfsplus-tools conflicts with hfsplusutils


Version-Release number of selected component (if applicable):
Name   : hfsplus-tools
Arch   : i386
Version: 332.14
Release: 3.fc6

Name   : hfsplusutils
Arch   : i386
Version: 1.0.4
Release: 8.fc6


Additional Info:
rpm.pbone.net lists, among others, this file in both packages:
/usr/bin/fsck.hfsplus
Comment 1 Chris Weyl 2006-10-29 20:45:28 EST
The conflict is intentional.  hfsplus-tools is based on the Darwin source for
mkfs.hfsplus, fsck.hfsplus, etc, and as such is a modern, up to date
implementation of these utilities.  hfsplusutils doesn't look like its source
has seen updates in a couple years.

Is there something you're trying to do that either requires both packages or
cannot be done just using hfsplus-tools? 
Comment 2 Roland Wolters 2006-10-30 07:26:59 EST
Nope, I just ran across that problem by chance.
Close the bug.

Note You need to log in before you can comment on or make changes to this bug.