Bug 21289 - rpm man page does not mention GPG
rpm man page does not mention GPG
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: rpm (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeff Johnson
David Lawrence
:
: 23612 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-11-23 17:07 EST by Gene Czarcinski
Modified: 2007-04-18 12:30 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-09 09:51:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gene Czarcinski 2000-11-23 17:07:44 EST
The man page for rpm only mentions PGP signatures -- no mention is made of
the current default of GPG.
Comment 1 Jeff Johnson 2001-01-09 09:51:25 EST
*** Bug 23612 has been marked as a duplicate of this bug. ***
Comment 2 Jeff Johnson 2001-05-22 14:10:17 EDT
The rpom.8 man page has been rewritten in rpm-4.0.3, mentions GPG prominently.

Note You need to log in before you can comment on or make changes to this bug.