Bug 212905 - needs to start buildrequiring cracklib-devel
needs to start buildrequiring cracklib-devel
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: revelation (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Thorsten Leemhuis
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-29 21:30 EST by Nalin Dahyabhai
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-31 06:13:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nalin Dahyabhai 2006-10-29 21:30:07 EST
I've just split cracklib-devel out into a subpackage to close bug #203569, and
the revelation package links against libcrack, so I expect you'll need to add a
BuildRequires: on cracklib-devel to avoid regressions or build problems.

From the repository data, it looks like revelation is implemented in python.  To
close bug #203327, the binding was moved into the cracklib-python subpackage, so
you may need to add a Requires: on it.
Comment 1 Thorsten Leemhuis 2006-10-31 06:13:55 EST
many thx for the heads up nalin; updated package building

Note You need to log in before you can comment on or make changes to this bug.