Bug 21291 - php should be rebuild on new environment
php should be rebuild on new environment
Status: CLOSED ERRATA
Product: Red Hat Linux
Classification: Retired
Component: php (Show other bugs)
7.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
Dale Lovelace
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-11-24 00:41 EST by Arenas Belon, Carlo Marcelo
Modified: 2007-04-18 12:30 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-20 12:01:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Arenas Belon, Carlo Marcelo 2000-11-24 00:41:30 EST
as explained on :

http://www.redhat.com/support/errata/RHBA-2000-112.html

mod_php should be rebuilt with the latest apache-devel headers, and taking
that php-imap is statically linked to a buggy c-client the new imap-devel
should be used also

at least i can make HORDE/IMP barf when trying to overflow "From:", i
wouldn't like to see what happens with X-Keywords :( if it is explotable
Comment 1 Nalin Dahyabhai 2000-12-20 12:01:16 EST
There is now a pending bug-fix errata (4.0.4) which will take care of this.

Note You need to log in before you can comment on or make changes to this bug.