Bug 212933 - azureus crashes using java-sun
azureus crashes using java-sun
Status: CLOSED DUPLICATE of bug 212811
Product: Fedora
Classification: Fedora
Component: azureus (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anthony Green
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-30 02:38 EST by Eric Tanguy
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-06 13:14:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eric Tanguy 2006-10-30 02:38:53 EST
Description of problem:
azureus crashes using java-sun

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:
$azureus 
Exception in thread "main" java.lang.NoClassDefFoundError:
org/eclipse/swt/widgets/Display
        at org.gudy.azureus2.ui.swt.Main.<init>(Main.java:147)
        at org.gudy.azureus2.ui.swt.Main.main(Main.java:162)


Expected results:

azureus works

Additional info:
Comment 1 Dawid Gajownik 2006-11-06 13:14:04 EST

*** This bug has been marked as a duplicate of 212811 ***

Note You need to log in before you can comment on or make changes to this bug.