Bug 21295 - sshd_config sftp line is incorrect.
Summary: sshd_config sftp line is incorrect.
Status: CLOSED DUPLICATE of bug 21290
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: openssh (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-11-24 10:57 UTC by Rudi Heitbaum
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-11-24 10:57:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Rudi Heitbaum 2000-11-24 10:57:46 UTC
The Subsystem line  in the shipped sshd_config file is incorrect.

# rpm -q openssh-server
openssh-server-2.3.0p1-4

# diff sshd_config sshd_config.wrong
55c55
< Subsystem	sftp	/usr/libexec/openssh/sftp-server
---
> Subsystem	sftp	/usr/libexec/openssh/openssh/sftp-server

Comment 1 Daniel Roesen 2000-11-27 15:55:17 UTC

*** This bug has been marked as a duplicate of 21290 ***


Note You need to log in before you can comment on or make changes to this bug.