Bug 212967 - devel-debuginfo repositories are not valid
devel-debuginfo repositories are not valid
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: fedora-release (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: David Cantrell
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-30 07:46 EST by david.hagood
Modified: 2014-01-21 17:55 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-15 16:01:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description david.hagood 2006-10-30 07:46:29 EST
Description of problem:
The repositories for the devel-debuginfo as listed in /etc/yum.repos.d are not
valid, so enabling them will prevent YUM from running until they are disabled.


Version-Release number of selected component (if applicable):
FC6-T1 through FC6

How reproducible:
Every time

Steps to Reproduce:
1. Enable the debuginfo repos in /etc/yum.repos.d/*devel*repo
2. run yum

  
Actual results:
Yum cannot find a valid mirror for the debuginfo repositories.

Expected results:
Yum should find the repos and run.

Additional info:
Without debuginfo, it is impossible to meaningfully backtrace problems, making
it impossible for testers to actually help find the problems with the programs
being tested, defeating one of the main purposes of testing.

Either supply working repos or remove the entries for the non-existent debuginfo
repos from the .repo files.
Comment 1 Jesse Keating 2006-12-15 12:31:45 EST
I think this is fixed in the mirror cgi.  Can you try again?
Comment 2 david.hagood 2006-12-15 15:56:11 EST
It seems to be fixed now.

Note You need to log in before you can comment on or make changes to this bug.