Bug 212979 - not entitled to update
not entitled to update
Status: CLOSED DUPLICATE of bug 212980
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: up2date (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bret McMillan
Brandon Perkins
Depends On:
  Show dependency treegraph
Reported: 2006-10-30 09:21 EST by marco marinuzzo
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-05-24 09:57:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description marco marinuzzo 2006-10-30 09:21:30 EST
Description of problem:
not entitled to update

Version-Release number of selected component (if applicable):

How reproducible:
follow steps

Steps to Reproduce:
1. install RH ES 4
2. activate account
3. up2date
Actual results:
Error Message:
    Service not enabled for system profile: "comune-vc"
Error Class Code: 31
Error Class Info:
     This system does not have a valid entitlement for Red Hat Network.
     Please visit https://rhn.redhat.com/network/systems/entitlements.pxt
     or login at https://rhn.redhat.com, and from the "Systems" tab,
     select "System Entitlements" to enable RHN service for this system.
     An error has occurred while processing your request. If this problem
     persists please enter a bug report at bugzilla.redhat.com.
     If you choose to submit the bug report, please be sure to include
     details of what you were trying to do when this error occurred and
     details on how to reproduce this problem.

Expected results:

Additional info:
Comment 1 Red Hat Bugzilla 2007-04-11 21:34:30 EDT
User bnackash@redhat.com's account has been closed
Comment 2 Todd Sanders 2007-05-24 09:57:42 EDT

*** This bug has been marked as a duplicate of 212980 ***

Note You need to log in before you can comment on or make changes to this bug.