Bug 213048 - Viewsonic VX924 and nVidia 6200 have no GUI/X11 display
Viewsonic VX924 and nVidia 6200 have no GUI/X11 display
Status: CLOSED DUPLICATE of bug 213047
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
i686 Linux
medium Severity high
: ---
: ---
Assigned To: X/OpenGL Maintenance List
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2006-10-30 12:49 EST by Eduardo E. Silva
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-11-01 17:31:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Eduardo E. Silva 2006-10-30 12:49:56 EST
Description of problem: Viewsonic VX924 and nVidia 6200 have no GUI/X11 
display during installation of FC6 final -- I had to install FC6 in text mode. 
After the intallation I fidlled for hours with /etc/X11/xorg.conf with no 
luck. One thing to note. FC5 will install and configure the X11 properly, what 
gives. Also the FC6 does not come with the kernel source or it does not 
install it.

Version-Release number of selected component (if applicable):

How reproducible: simply bot from FC6 dvd final release. You will get a "out 
of range" message ont he Viewsonic vx924.

Steps to Reproduce:
Actual results:

Expected results:

Additional info:
Comment 1 Adam Jackson 2006-11-01 17:31:11 EST

*** This bug has been marked as a duplicate of 213047 ***

Note You need to log in before you can comment on or make changes to this bug.