Bug 213099 - no sound with snd-hda-intel after resume
no sound with snd-hda-intel after resume
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
6
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brian Maly
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-30 15:26 EST by louisgtwo
Modified: 2007-11-30 17:11 EST (History)
4 users (show)

See Also:
Fixed In Version: f7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-03 19:15:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description louisgtwo 2006-10-30 15:26:33 EST
Their is no sound on an HP dv2000 laptop with snd-hda-intel driver after resume.
I have to reload the driver for sound to work.
Comment 1 louisgtwo 2007-09-03 19:15:27 EDT
seems to be fixed in F7 with kernel-2.6.22.5-77.fc7
Don't know about fc6 though

Note You need to log in before you can comment on or make changes to this bug.