Bug 21317 - Multiple "exit confirmation" dialogs
Summary: Multiple "exit confirmation" dialogs
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: netscape   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
low
low
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-11-25 00:59 UTC by Michael Schwendt
Modified: 2014-03-17 02:17 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-11-25 00:59:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michael Schwendt 2000-11-25 00:59:30 UTC
Since Netscape's own fill-in forms at

  http://help.netscape.com/forms/bug-client.html

look terribly out-of-date (latest version that can be selected is 4.72), I
paste a copy of my submission here. Who knows? Maybe the 4.x series will
still be maintained for some time... ;-)

---

If I set

  Netscape*confirmExit: true

and click the "X" (= close window) button at the top-left corner of each
window in KDE2, I get a

  Netscape: Question
  Close all windows and exit Netscape?
  OK / Cancel

dialog for _each_ "X"-button press. In other words, if I press the
"X"-button 24 times, I get 24 copies of that dialog.

Then, if I hit "OK" on the most recently opened dialog, Netscape is gone,
but the other Y-1 dialogs are still active. I need to click "OK" or
"Cancel" at least a second time to close all these dialogs.

On the contrary, I cannot hit "OK" or "Cancel" on any other dialog than the
most recently opened one, because all older ones are disabled. Only the
most recent dialog accepts mouse click events.

Comment 1 Bill Nottingham 2000-11-25 01:09:38 UTC
Please open this at Netscape's bug reporting page, even if it
may seem unmaintained. There's very little we can do about the
behavior of netscape itself.

Comment 2 Michael Schwendt 2000-11-25 02:09:07 UTC
Of course. Did that before I came here. As I wrote, this was just a copy.

However, raises the question whether there ain't any feedback channels between
Red Hat and Netscape/AOL? ;-)



Note You need to log in before you can comment on or make changes to this bug.