Bug 213179 - X segfaults at start in dl_relocate_object
Summary: X segfaults at start in dl_relocate_object
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11-server   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-10-31 02:24 UTC by david.hagood
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-02-06 03:28:21 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description david.hagood 2006-10-31 02:24:25 UTC
Description of problem:
X segfaults at start in _dl_relocate_object in /lib/ld-linux.so.2.

Version-Release number of selected component (if applicable):

xorg-x11-server-Xorg-1.1.1-47.fc7

How reproducible:
Every time

Steps to Reproduce:
1. startx


Actual results:
X segfaults.

Expected results:
X should start

Additional info:
Reverting to xorg-x11-server-Xorg-1.1.1-47.fc6 works

Comment 1 Adam Jackson 2006-11-20 20:55:00 UTC
Please attach the X log from the affected configuration.

Comment 2 david.hagood 2006-11-21 13:06:34 UTC
Cannot reproduce with the current Xorg


Note You need to log in before you can comment on or make changes to this bug.