Bug 21322 - Internal error #19990916
Internal error #19990916
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: gcc (Show other bugs)
7.0
i686 Linux
high Severity high
: ---
: ---
Assigned To: Jakub Jelinek
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-11-25 01:28 EST by Wagner T. Correa
Modified: 2005-10-31 17:00 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-11-25 01:28:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Wagner T. Correa 2000-11-25 01:28:26 EST
These two lines will break gcc gcc-2.96-54:

class foo {
        foo();
Comment 1 Jakub Jelinek 2000-12-06 09:43:32 EST
Should be fixed in gcc-c++-2.96-64 in rawhide.

Note You need to log in before you can comment on or make changes to this bug.