Bug 213267 - typo in /usr/share/logwatch/scripts/services/named
typo in /usr/share/logwatch/scripts/services/named
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: logwatch (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ivana Varekova
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-31 10:30 EST by Tom London
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-01 03:41:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tom London 2006-10-31 10:30:57 EST
Description of problem:
Appears to be a 'typo' in /usr/share/logwatch/scripts/services/named:
 --------------------- Named Begin ------------------------ 

 syntax error at /usr/share/logwatch/scripts/services/named line 143, near ") "
 Execution of /usr/share/logwatch/scripts/services/named aborted due to compilat
ion errors.
 
 ---------------------- Named End ------------------------- 

Perhaps something like:
--- /usr/share/logwatch/scripts/services/named  2006-10-30 05:20:52.000000000 -0800
+++ /tmp/named  2006-10-31 07:30:19.000000000 -0800
@@ -139,7 +139,7 @@
       ($ThisLine =~ /^ succeeded$/) or
       ($ThisLine =~ /\*\*\* POKED TIMER \*\*\*/) or
       # The message about the end of transfer is the interesting one
-      ($ThisLine =~ /: Transfer started./) or
+      ($ThisLine =~ /: Transfer started./)
    ) {
       # Don't care about these...
    } elsif (




Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Tom London 2006-10-31 10:35:27 EST
Sorry, forget version:

logwatch-7.3.1-4.fc7

Comment 2 Ivana Varekova 2006-11-01 03:41:06 EST
Thank you for your bug report. Fixed in logwatch-7.3.1-5.fc7.

Note You need to log in before you can comment on or make changes to this bug.