Bug 213279 - HP Photosmart 8250 misdetected as Photosmart 470
HP Photosmart 8250 misdetected as Photosmart 470
Status: CLOSED DUPLICATE of bug 205736
Product: Fedora
Classification: Fedora
Component: foomatic (Show other bugs)
All Linux
medium Severity low
: ---
: ---
Assigned To: Tim Waugh
Depends On:
  Show dependency treegraph
Reported: 2006-10-31 11:07 EST by Markku Kolkka
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-10-31 11:45:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Markku Kolkka 2006-10-31 11:07:56 EST
Description of problem:
system-config-printer can't correctly detect the type of my HP Photosmart 8250
printer and outputs a message telling me to file a bug report. Zod commands, I
obey :-)

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Run system-config-printer
2. Set up a new printer using the hp interface
3. Choose HP as manufacturer
Actual results:
Program suggests PhotoSmart 470 as printer model

Expected results:
Program suggests PhotoSmart 8200 Series

Additional info:
Console output
# system-config-printer
Please report a bug in Bugzilla against 'foomatic':
Include this complete message.
Guessing HP-PhotoSmart_470 from IEEE 1284 ID:
      <model>Photosmart 8200 series</model>
      <description>Photosmart 8200 series</description>
URI: hp:/usb/Photosmart_8200_series?serial=MY6313W01F04KN
HP-PhotoSmart_8200 foomatic:HP-PhotoSmart_8200-hpijs.ppd
PPD name: foomatic:HP-PhotoSmart_8200-hpijs.ppd
Cups PPD
Comment 1 Tim Waugh 2006-10-31 11:45:43 EST
Needs a newer foomatic snapshot.

*** This bug has been marked as a duplicate of 205736 ***

Note You need to log in before you can comment on or make changes to this bug.