Bug 213284 - no sound after arts update (intel ICH7)
no sound after arts update (intel ICH7)
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: arts (Show other bugs)
6
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-31 11:40 EST by Sebastian Ott
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-31 16:43:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sebastian Ott 2006-10-31 11:40:50 EST
Description of problem:
new install of fc6 - everything was fine, than did a yum update, which brought
some new kde stuff and a new version of arts. since than: no sound

Version-Release number of selected component (if applicable):
alsa-utils-1.0.12-3.fc6
arts-1.5.5-0.1.fc6
alsa-lib-1.0.12-2.fc6
00:1b.0 Audio device: Intel Corporation 82801G (ICH7 Family) High Definition
Audio Controller (rev 02)

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:
no sound

Expected results:
sound

Additional info:
everything was fine with:
arts-1.5.4-1.fc6
alsa-utils-1.0.12-3.fc6
alsa-lib-1.0.12-2.fc6

Note You need to log in before you can comment on or make changes to this bug.