Bug 213290 - Control Center on "f" menu gone with kde 3.5.5-0.1.fc5
Control Center on "f" menu gone with kde 3.5.5-0.1.fc5
Status: CLOSED DUPLICATE of bug 213731
Product: Fedora
Classification: Fedora
Component: kdebase (Show other bugs)
5
All Linux
high Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-31 12:27 EST by Chris Schanzle
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-13 08:40:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Schanzle 2006-10-31 12:27:46 EST
After last night's update to KDE 3.5.5-0.1.fc5 on i386 (untested on x86_64, but
probably applies there too), the "f" menu has changed such that there is no
control center (kcontrol) item (yet the binary does exist) and a user who
customized their Desktop->Behavior to bring up a left-menu click has lost that
functionality (okay, that's two issues, maybe related, maybe not). 
Right-clicking on the "f" to bring up the menu editor (to try to add it back in)
does nothing.

Users are a bit miffed.
Comment 1 Claudio Guimarães 2006-10-31 16:38:58 EST
It happened to me too. The K menu is turned into a mess. Some apps disapeared
(kedit, kate, kwrite, kcontrol), others, that were in separated folders are all
together now. Some folders are gone and I have the folders in english now (my
system is configured to brazilian portuguese). Kcontrol doesn´t open the page to
configure the menus. Korganizer doesn´t load anymore. Maybe these are minor
bugs, but it disturbs the desktop functionality. Thank´s
Comment 2 Adam Pribyl 2006-11-01 09:03:44 EST
Confirming. I would prefere to have this high priority as users start to complain.
Comment 3 Claudio Guimarães 2006-11-01 15:08:58 EST
Hy all. Try to open the K menu, right click a link, change any properties for
this link(Ex.: work folder for Korganizer changed to /usr/bin) and save. After
that I get my old organized K menu back and Kcontrol load all pages now. The
command line for Korganizer in K menu was "korganizer --import %u". Changed to
"korganizer" made it function again. The Korganizer attention call server in the
systray must be closed (right click - close). When you run korganizer it will
load again with no issues. Good luck!
Comment 4 Ian Chapman 2006-11-02 10:04:38 EST
Home icon too has disappeared from the apps menu, along with other features 
such as being able to adjust the screen res from the desktop -> configure 
desktop menu. 
Comment 5 Ian Chapman 2006-11-13 06:43:41 EST
Possible solution here, that at least worked for me. Make a backup of first 
before trying it though.

1. Make sure your not logged into X, particularly KDE
2. Login on a virtual console as the user with the screwed menus.
3. Delete the .config directory (rm -rf .config)
4. Log back into KDE
5. open a shell and type: kbuildsycoca
6. Hopefully your menus will be fixed and your KDE settings preserved.
Comment 6 Ngo Than 2006-11-13 08:40:28 EST

*** This bug has been marked as a duplicate of 213731 ***

Note You need to log in before you can comment on or make changes to this bug.