Bug 213293 - beta version included instead of stable
beta version included instead of stable
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: xemacs (Show other bugs)
6
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ville Skyttä
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-31 12:58 EST by Michael Gilchrist
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-31 13:44:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Gilchrist 2006-10-31 12:58:56 EST
Description of problem: Beta version (21.5.27-5) included instead of stable
(21.4.19)

Version-Release number of selected component (if applicable):
21.5.27-5

How reproducible:
Always

Steps to Reproduce:
1. Load package
2. run xemacs
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Ville Skyttä 2006-10-31 13:44:07 EST
This is intentional.  The 21.4.x series started showing bad problems (hard to
get it to compile, random crashes, UTF-8 issues) already in FC5.  While 21.5.x
is not quite ready yet (that's why it's beta), my judgement is that it is a
better choice for FC6 than 21.4.x series.

Note You need to log in before you can comment on or make changes to this bug.