Bug 213298 - upgrading to version 0.11
upgrading to version 0.11
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: banshee (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-31 13:21 EST by Konstantin Ryabitsev
Modified: 2008-01-05 09:12 EST (History)
1 user (show)

See Also:
Fixed In Version: 0.12.1-2.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-05 09:12:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Konstantin Ryabitsev 2006-10-31 13:21:41 EST
I've been itching to get Banshee-0.11 (due to decent podcast and ipod writing
support). Is there something holding back the upgrade other than general lack of
time? I can offer help co-maintaining the package if that's the only reason. :)

Thanks for your work!
Comment 1 Christopher Aillon 2006-10-31 13:24:57 EST
Just haven't done it yet.
Comment 2 Konstantin Ryabitsev 2006-10-31 13:40:52 EST
Would you like me to investigate and report here?
Comment 3 Christopher Aillon 2006-10-31 13:59:37 EST
Already have the need changes done at home.  Just need to do it.  The
buildsystem has been broke the past few times when I tried, and a few other
issues prevented it (like loss of power this weekend due to storms).
Comment 4 Konstantin Ryabitsev 2006-10-31 14:06:27 EST
I shall await patiently, then.

Thanks, Chris!
Comment 5 Konstantin Ryabitsev 2007-01-05 20:34:34 EST
Still waiting patiently. :)
Comment 6 Till Maas 2008-01-05 09:12:35 EST
0.12.1 is in Fedora 7:
http://koji.fedoraproject.org/koji/buildinfo?buildID=3704

Note You need to log in before you can comment on or make changes to this bug.