Bug 213319 - Mikmod included in FC6 is out of date
Mikmod included in FC6 is out of date
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: mikmod (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jindrich Novy
http://mikmod.raphnet.net/
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-31 15:01 EST by Scott Baker
Modified: 2013-07-02 19:18 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-14 13:43:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Scott Baker 2006-10-31 15:01:03 EST
Looking at the mikmod homepage (http://mikmod.raphnet.net/) it appears that
mikmod 3.2.1 is the latest "stable" version (Oct 2003?), and there is a newer
3.2.2 beta that was release in Feb of 2004...

Any way you can bump up the release of mikmod to something a little more
current. If that beta has been out two years it has to be pretty solid by now.
I'm thinking it would be safe to include the 3.2.2 version. It's got some pretty
cool new features.
Comment 1 Scott Baker 2006-10-31 15:01:49 EST
I should point out that the version of mikmod that currently ships with FC6 is
3.1.6.
Comment 2 Jindrich Novy 2007-05-30 03:38:26 EDT
FC6/FC5 updates will be pushed soon with mikmod-3.2.2.
Comment 3 Hans de Goede 2008-02-14 13:43:27 EST
Hi,

Short intro: I'm a co-maintainer of mikmod.

(In reply to comment #2)
> FC6/FC5 updates will be pushed soon with mikmod-3.2.2.

Which hasn't happened in retrospect, because it changes the ABI and we don't
want todo that during a stable release. However mikmod-3.2.2 is now included in
our development branch, so I'm closing this with a resolution of rawhide.

Note You need to log in before you can comment on or make changes to this bug.