Bug 213322 - Request for JRockit 1.5.0.06 R26.4 in RHEL-4.5
Request for JRockit 1.5.0.06 R26.4 in RHEL-4.5
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: java-1.5.0-bea (Show other bugs)
4.4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Thomas Fitzsimmons
:
: 220515 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-31 15:16 EST by Thomas Fitzsimmons
Modified: 2007-11-16 20:14 EST (History)
1 user (show)

See Also:
Fixed In Version: RHEA-2007-9040
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-24 15:39:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thomas Fitzsimmons 2006-10-31 15:16:22 EST
This is a request that JRockit 1.5.0_06 R26.4.0-63 be included in the RHEL-4.5
update.
Comment 1 Thomas Fitzsimmons 2006-10-31 15:25:28 EST
I've built java-1.5.0-bea-1.5.0.06-1jpp.2.el4 into dist-4E-lacd-qu-candidate. 
Changing to MODIFIED.
Comment 2 RHEL Product and Program Management 2006-10-31 15:44:02 EST
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.
Comment 3 Thomas Fitzsimmons 2007-01-02 19:31:10 EST
*** Bug 220515 has been marked as a duplicate of this bug. ***
Comment 8 Red Hat Bugzilla 2007-01-24 15:39:40 EST
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHEA-2007-9040.html

Note You need to log in before you can comment on or make changes to this bug.