Bug 21334 - context menu in gnome-terminal intermittently broken
Summary: context menu in gnome-terminal intermittently broken
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-core   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact: Dale Lovelace
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-11-26 01:50 UTC by Ed McKenzie
Modified: 2007-04-18 16:30 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-11-27 15:24:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ed McKenzie 2000-11-26 01:50:36 UTC
The right-button context menu in gnome-terminal brings up the popup about half the time, in my experience. The other half of the time it tries to select text, with no clear way to switch between these two "modes." It looks like a bug to me.

Comment 1 Havoc Pennington 2000-11-27 15:44:36 UTC
Right-click extends the selection if you've selected any text since the last
time you typed in the terminal. You can get the menu at those times by holding
down the control key when you right-click.



Note You need to log in before you can comment on or make changes to this bug.