Bug 213343 - Sync desktop-entry-mode.el with spec 0.9.8
Sync desktop-entry-mode.el with spec 0.9.8
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: desktop-file-utils (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Ray Strode [halfline]
: Patch
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-31 17:06 EST by Ville Skyttä
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-07 11:14:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Sync desktop-entry-mode.el with spec 0.9.8 (1.19 KB, application/octet-stream)
2006-10-31 17:06 EST, Ville Skyttä
no flags Details

  None (edit)
Description Ville Skyttä 2006-10-31 17:06:01 EST
Here's a patch against upstream CVS, syncing my desktop-entry-mode.el with
desktop entry specification version 0.9.8.

Still reporting here because of no upstream bugzilla component for
desktop-file-utils, but this patch is primarily meant to be applied to upstream CVS.
Comment 1 Ville Skyttä 2006-10-31 17:06:01 EST
Created attachment 139906 [details]
Sync desktop-entry-mode.el with spec 0.9.8
Comment 2 Ray Strode [halfline] 2006-10-31 17:38:53 EST
For some odd reason, desktop-file-utils has an upstream bugzilla product at
gnome.org.

You can put patches in this one or that one.  I'm planning on going through both
bugzillas soonish and do an upstream release. (I realize i've been saying this
for the last couple of days, I got pulled into a RHEL bug that's been taking my
time)

Comment 3 Ray Strode [halfline] 2006-11-07 11:08:18 EST
I went ahead and got a desktop-file-utils component created in freedesktop.org
(and closed the bug you filed there about getting it created)
Comment 4 Ray Strode [halfline] 2006-11-07 11:14:06 EST
committed.

Note You need to log in before you can comment on or make changes to this bug.