Bug 213345 - APIC error on CPU0: 01(01)
APIC error on CPU0: 01(01)
Status: CLOSED INSUFFICIENT_DATA
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
6
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-31 17:10 EST by Bernado Pehar
Modified: 2008-08-02 19:40 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-07 19:27:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bernado Pehar 2006-10-31 17:10:26 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; de; rv:1.8.0.7) Gecko/20061011 Fedora/1.5.0.7-7.fc6 Firefox/1.5.0.7

Description of problem:
I get a lot of "APIC error on CPU0: 01(01)" in dmesg output since I upgraded my FC5 to FC6. This seems strange to me. I had the problem with anaconda installing the i586 Kernel instead i686, but I solved that manually, but this problem (seems like not connected to the other bug) still persists.

Version-Release number of selected component (if applicable):
fc6 with 2.6.18-1.2798.fc6

How reproducible:
Always


Steps to Reproduce:
1.Boot the system
2.
3.

Actual Results:
Error messages appear

Expected Results:
No APIC errror messages issued in dmesg output

Additional info:
This is my cpuinfo, if this should be of any interest:
rocessor       : 0
vendor_id       : AuthenticAMD
cpu family      : 6
model           : 6
model name      : AMD Athlon(tm) XP 1600+
stepping        : 2
cpu MHz         : 1400.616
cache size      : 256 KB
fdiv_bug        : no
hlt_bug         : no
f00f_bug        : no
coma_bug        : no
fpu             : yes
fpu_exception   : yes
cpuid level     : 1
wp              : yes
flags           : fpu vme de pse tsc msr pae mce cx8 apic mtrr pge mca cmov pat pse36 mmx fxsr sse syscall mp mmxext 3dnowext 3dnow up ts
bogomips        : 2803.88
Comment 1 Tim Waugh 2006-11-01 05:13:30 EST
Fixing component and reassigning.
Comment 2 Adam Sulmicki 2006-11-16 21:24:52 EST
fwiw, 
This bug is still present in kernel-2.6.18-1.2849.fc6.
I get no such error with vanilia 2.6.18 kernel.


# cat /proc/cpuinfo 
processor       : 0
vendor_id       : AuthenticAMD
cpu family      : 6
model           : 6
model name      : AMD Athlon(tm) XP 1800+
stepping        : 2
Comment 3 starlight 2006-11-18 01:43:36 EST
Have been seeing this for a year on a HP AMD system with an "ATI Radeon XPRESS
200" chipset.  Shows up when system is under high scheduler stress with one or
both cores running at or near 100%.  Recently upgraded from single-core Athlon
3500+ (Venice) to dual-core Athlon 4800+ (Toledo) and the problem persists. 
Running latest kernel on RHEL [2.6.9-42.0.3.ELsmp].  Same error appeared with
non-SMP kernel.
Comment 4 Jon Stanley 2007-12-31 01:59:14 EST
NOTE to the author of comment #3 - if this issue appears in RHEL with a current
(2.6.9-67.0.1) kernel, then please clone this bug in the RHEL product, and/or
open a support case with RH.

Hello,

I'm reviewing this bug as part of the kernel bug triage project, an attempt to
isolate current bugs in the Fedora kernel.

http://fedoraproject.org/wiki/KernelBugTriage

I am CC'ing myself to this bug, however this version of Fedora is no longer
maintained.

Please attempt to reproduce this bug with a current version of Fedora (presently
Fedora 8). If the bug no longer exists, please close the bug or I'll do so in a
few days if there is no further information lodged.

Thanks for using Fedora!
Comment 5 Jon Stanley 2008-01-07 19:27:55 EST
Closing per previous comment.  If you can provide the requested information,
please feel free to re-open this bug.

Note You need to log in before you can comment on or make changes to this bug.