Bug 213350 - Graphical installer should center itself on-screen
Graphical installer should center itself on-screen
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Chris Lumens
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-31 18:04 EST by Adam Jackson
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-16 13:16:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Adam Jackson 2006-10-31 18:04:12 EST
Description of problem:

The installer's UI is fixed at 800x600.  On a Dell 30" monitor, X will not think
that small of a resolution is even supported.  Attempting to start X at 800x600
will fail, and then we'll start at the native resolution; this will place the UI
in the top-left corner.

Worse, since mini-wm will center dialog boxes, you now need to travel about
halfway across the screen to click on okay.
Comment 1 Chris Lumens 2006-11-01 10:02:14 EST
Fixed, but I'll leave this bug open for now in case you run into any dialog
boxes that are getting displayed incorrectly.
Comment 2 Matthew Miller 2007-04-10 13:45:04 EDT
I'm going to mark this closed based on comment #1. Reopen if it's still a problem.

Note You need to log in before you can comment on or make changes to this bug.