Bug 213359 - anaconda loses mouse focus
anaconda loses mouse focus
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
6
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-31 19:50 EST by Bernard Johnson
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-06 10:13:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bernard Johnson 2006-10-31 19:50:44 EST
Description of problem:
When moving from the "searching for previous installations screen" to the screen
that gives the option "Install Fedora Core" or "Upgrade an existing
installation", it appears that anaconda loses mouse focus.  If I don't move the
mouse at all and just click again (the mouse is already over the "Next" button),
the click is not registered.  Moving the mouse anywhere inside the "Next" button
and clicking also does not register the clicks.  The only way to have mouse
clicks register again is to move the mouse from over the button and then back
on.  Click are then once again registered.

Version-Release number of selected component (if applicable):
FC6-release anaconda

How reproducible:
Always

Steps to Reproduce:
1. click through as above, but do not move mouse
2.
3.
  
Actual results:
Clicks are ignored.

Expected results:
Clicks registered.

Additional info:
There are other screens that do this as well.
Comment 1 Jeremy Katz 2006-11-06 10:13:01 EST
This is a dupe of another; the short reason is that it's due to oddities with
gtk and running without a full window manager environment.
Comment 2 Bernard Johnson 2006-11-06 13:20:20 EST
How unfortunate...  It makes Fedora feel very unpolished.

Note You need to log in before you can comment on or make changes to this bug.