Bug 213363 - -x and -y command line options have no effect
-x and -y command line options have no effect
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: gdeskcal (Show other bugs)
6
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Paul F. Johnson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-31 22:59 EST by Justin Dick
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-02 17:22:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Justin Dick 2006-10-31 22:59:13 EST
Description of problem:
Supplying "-x n -y m" where n and m are anything at all has no effect on the
calendar.  Running --help does not say whether these options specify x and y
size or starting location (I'm assuming the latter), but at the moment this is
irrelevant as the options are not functional.

Version-Release number of selected component (if applicable):
gDeskCal version 0.57.1

Steps to Reproduce:
1. On a clean desktop, use Alt-F2 "gdeskcal -x 500 -y 500"
  
Actual results:
The widget appears normal size at the top-left of the screen.
Comment 1 Paul F. Johnson 2006-11-02 17:22:41 EST
Fixed in next release
Comment 2 Justin Dick 2006-11-04 21:04:11 EST
Not sure if you meant next release of gdeskcal or next release of Fedora Core,
but the problem still exists for gDeskCal version 1.0
Comment 3 Paul F. Johnson 2006-11-05 03:41:40 EST
It's working fine at this end. If I say gdeskcal by itself, it starts in the top
left. If I say gdeskcal -x 300 -y 600, it starts somewhere else.
Comment 4 Justin Dick 2006-11-05 13:48:56 EST
Ah - I tried that after disabling Compiz and it worked.  After re-enabling
Compiz, it did not.

Is this a bug in Compiz or in gdeskcal?
Comment 5 Paul F. Johnson 2006-11-05 15:24:33 EST
Not sure - I can't get Compiz to do anything here. File a bug against it and if
the maintainer moans, they can bung it over to me.

Note You need to log in before you can comment on or make changes to this bug.