Bug 213387 - Stopping of Bluetooth and its module unloading is unneeded
Summary: Stopping of Bluetooth and its module unloading is unneeded
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: pm-utils   
(Show other bugs)
Version: 6
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Phil Knirsch
QA Contact:
URL:
Whiteboard:
Keywords:
: 220778 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-11-01 09:15 UTC by Marcel Holtmann
Modified: 2015-03-05 01:17 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-24 16:14:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Marcel Holtmann 2006-11-01 09:15:54 UTC
The /etc/pm/hooks/49bluetooth contains stuff for stopping the Bluetooth daemons
and unloading the kernel modules. This is not needed at all and _don't_ do this
at all. These lines should be removed. The IBM related things should stay.

Comment 1 Muyi Taiwo 2007-01-03 19:21:34 UTC
Just to say that removing those lines from my /etc/pm/hooks/49bluetooth "cured"
the problem of not being able to contact sdp server when resuming from hibernate
- see bug 220778.  Thanks.

Comment 2 Phil Knirsch 2007-01-24 16:14:32 UTC
Fix will be in next pm-utils build.

Read ya, Phil

Comment 3 Nigel Cunningham 2007-06-12 07:12:08 UTC
*** Bug 220778 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.