Bug 213421 - yum does not clear install list when all News checked and then leafnode unchecked.
yum does not clear install list when all News checked and then leafnode unche...
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
6
other Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
: 213422 214615 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-01 08:28 EST by Tim Jowers
Modified: 2014-01-21 17:55 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-06 16:49:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Jowers 2006-11-01 08:28:33 EST
Description of problem:
Attempt to install packages after graphnical install (note that attempt to
install all during DVD-based install results in failed install and one has to
restart). Check all optional in server packages. Continue. After a while an very
good error message clarifies one cannot install all three News optional packages
simultaneously. Uncheck the offendders (leafnode) and try again. Same error
message. OOps!


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. 
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 John Mahowald 2006-11-01 09:44:42 EST
*** Bug 213422 has been marked as a duplicate of this bug. ***
Comment 2 Jeremy Katz 2006-11-03 14:06:47 EST
Can you provide the exact error messages you received?
Comment 3 Tim Jowers 2006-11-03 15:47:23 EST
K. Applications->Add/Remove Software
Servers->News Server->Optional Packages. 
click all esp leafnode and suck.
Close button.
Apply button.
Continue button.
"Error resolving dependencies"
"suck conflicts with leafnode"
OK
Servers->News Server->Optional Packages. 
Uncheck suck and leafnode.
Close button.
Apply button.
Continue button.
Same error.., should not be the same as these are now unchecked.

Comment 4 Jeremy Katz 2006-11-06 16:49:55 EST
Fixed in CVS, will be in 1.2.8
Comment 5 Jeremy Katz 2006-11-09 11:07:36 EST
*** Bug 214615 has been marked as a duplicate of this bug. ***
Comment 6 Fedora Update System 2006-11-10 13:22:04 EST
pirut-1.2.8-1.fc6 has been pushed for fc6, which should resolve this issue.  If these problems are still present in this version, then please make note of it in this bug report.
Comment 7 Fedora Update System 2006-11-16 18:13:51 EST
pirut-1.2.8-1.fc6 has been pushed for fc6, which should resolve this issue.  If these problems are still present in this version, then please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.