Bug 213422 - yum does not clear install list when all News checked and then leafnode unchecked.
yum does not clear install list when all News checked and then leafnode unche...
Status: CLOSED DUPLICATE of bug 213421
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
6
other Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-01 08:28 EST by Tim Jowers
Modified: 2014-01-21 17:55 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-01 09:44:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Jowers 2006-11-01 08:28:44 EST
Description of problem:
Attempt to install packages after graphnical install (note that attempt to
install all during DVD-based install results in failed install and one has to
restart). Check all optional in server packages. Continue. After a while an very
good error message clarifies one cannot install all three News optional packages
simultaneously. Uncheck the offendders (leafnode) and try again. Same error
message. OOps!


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. 
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 John Mahowald 2006-11-01 09:44:22 EST

*** This bug has been marked as a duplicate of 213421 ***

Note You need to log in before you can comment on or make changes to this bug.