Bug 21344 - dump file from anaconda
dump file from anaconda
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.0
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-11-26 02:07 EST by Need Real Name
Modified: 2007-04-18 12:30 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-11-29 14:44:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
file that anaconda generated (6.27 KB, text/plain)
2000-11-26 02:09 EST, Need Real Name
no flags Details

  None (edit)
Description Need Real Name 2000-11-26 02:07:55 EST
Traceback (innermost last):
  File "/usr/bin/anaconda.real", line 438, in ?
    intf.run(todo, test = test)
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/text.py", line 1030, in 
run
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/textw/packages_text.py", 
line 32, in __call__
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 532, in 
getHeaderList
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/urlinstall.py", line 76, 
in readHeaders
TypeError: bad magic in header

Local variables in innermost frame:
self: <urlinstall.UrlInstallMethod instance at 8269628>
url: <addinfourl at 136497424 whose fp = <addclosehook at 136468096 whose 
fp = <open file '<socket>', mode 'rb' at 82254d8>>>
hl: []
magic1: 762476333
connected: 1
raw: -rw-------    1 
info: (762802733, 757935405, 538979629, 540090400)

ToDo object:
(itodo
ToDo
p1
(dp2
S'method'
p3
(iurlinstall
UrlInstallMethod
p4
(dp5
S'baseUrl'
p6
S'ftp://192.168.1.2/pub'
sbsS'initlevel'
p7
I3
sS'skipLilo'
p8
I0
sS'progressWindow'
p9
NsS'expert'
p10
I0
sS'ddruidReadOnly'
p11
I0
sS'bootdisk'
p12
I0
sS'language'
p13
(itodo
Language
(dp14
S'abbrevMap'
p15
(dp16
S'es_ES'
p17
S'Spanish'
p18
sS'tr_TR'
p19
S'Turkish'
p20
sS'sr_YU'
p21
S'Serbian'
p22
sS'de_DE'
p23
S'German'
p24
sS'sk_SK'
p25
S'Slovak'
p26
sS'ru_RU.KOI8-R'
p27
S'Russian'
p28
sS'is_IS'
p29
S'Icelandic'
p30
sS'no_NO'
p31
S'Norwegian'
p32
sS'sv_SE'
p33
S'Swedish'
p34
sS'en_US'
p35
S'English'
p36
sS'it_IT'
p37
S'Italian'
p38
sS'da_DK'
p39
S'Danish'
p40
sS'cs_CZ'
p41
S'Czech'
p42
sS'uk_UA.KOI8-U'
p43
S'Ukrainian'
p44
sS'hu_HU'
p45
S'Hungarian'
p46
sS'fr_FR'
p47
S'French'
p48
sS'sl_SI'
p49
S'Slovenian'
p50
sS'ro_RO'
p51
S'Romanian'
p52
ssS'font'
p53
(dp54
g38
S'lat0-sun16'
sg22
S'cyr-sun16'
sg28
S'cyr-sun16'
sg36
S'None'
sg26
S'lat2-sun16'
sg32
S'lat0-sun16'
sg34
S'lat0-sun16'
sg48
S'None'
sg50
S'lat2-sun16'
sg52
S'lat2-sun16'
sg24
S'None'
sg20
S'lat5-sun16'
sg46
S'lat2-sun16'
sg18
S'None'
sg44
S'cyr-sun16'
sg42
S'lat2-sun16'
sg40
S'lat0-sun16'
sg30
S'lat0-sun16'
ssS'langs'
p55
(dp56
g38
g37
sg22
g21
sg28
g27
sg36
g35
sg26
g25
sg32
g31
sg34
g33
sg48
g47
sg50
g49
sg52
g51
sg24
g23
sg20
g19
sg46
g45
sg18
g17
sg44
g43
sg42
g41
sg40
g39
sg30
g29
ssS'info'
p57
(dp58
S'LANG'
p59
g35
ssS'map'
p60
(dp61
g38
S'iso15'
sg22
S'iso05'
sg28
S'koi8-r'
sg36
S'None'
sg26
S'iso02'
sg32
S'iso15'
sg34
S'iso15'
sg48
S'None'
sg50
S'iso02'
sg52
S'iso02'
sg24
S'None'
sg20
S'iso09'
sg46
S'iso02'
sg18
S'None'
sg44
S'koi8-u'
sg42
S'iso02'
sg40
S'iso15'
sg30
S'iso15'
ssS'lang'
p62
g35
sbsS'fstab'
p63
NsS'lilo'
p64
(ililo
LiloConfiguration
(dp65
S'liloDevice'
p66
S'mbr'
p67
sS'initrdsMade'
p68
(dsS'edd'
p69
I0
sS'default'
p70
S'linux'
p71
sS'liloImages'
p72
(dp73
S'hda5'
p74
(g71
I2
tssS'liloLinear'
p75
I0
sS'liloAppend'
p76
NsbsS'comps'
p77
NsS'network'
p78
(itodo
Network
(dp79
S'netdevices'
p80
(dp81
S'eth0'
p82
(itodo
NetworkDevice
(dp83
g57
(dp84
S'ONBOOT'
p85
S'yes'
sS'IPADDR'
p86
S'192.168.1.7'
sS'BOOTPROTO'
p87
S'static'
sS'NETMASK'
p88
S'255.255.255.0'
sS'DEVICE'
p89
g82
ssbssS'gateway'
p90
S'10.1.1.2'
sS'secondaryNS'
p91
S''
sS'hostname'
p92
S'plato.ultraistic.com'
sS'primaryNS'
p93
S'192.168.1.7'
sS'domains'
p94
(lsS'isConfigured'
p95
I1
sS'readData'
p96
I1
sS'ternaryNS'
p97
S''
sbsS'upgrade'
p98
I0
sS'instClass'
p99
(icustom
InstallClass
(dp100
S'rootPasswordCrypted'
p101
I0
sS'nameserver'
p102
S''
sS'x'
NsS'rootPassword'
p103
NsS'makeBootdisk'
p104
I0
sS'installType'
p105
NsS'postScript'
p106
NsS'earlySwapOn'
p107
I0
sS'networkDevice'
p108
NsS'clearText'
p109
Nsg64
(g67
I1
S''
tsg13
NsS'name'
p110
S''
sS'postInChroot'
p111
I0
sS'pixmap'
p112
S''
sS'partitions'
p113
(lsS'clearType'
p114
Nsg90
S''
sS'mouse'
p115
NsS'packages'
p116
NsS'timezone'
p117
NsS'zeroMbr'
p118
I0
sS'keyboard'
p119
NsS'groups'
p120
NsS'bootProto'
p121
NsS'netmask'
p122
S''
sS'raidList'
p123
(lsS'skipSteps'
p124
(dsS'auth'
p125
(I1
I1
I0
S''
I0
S''
I0
I0
S''
S''
I0
S''
S''
S''
I0
S''
S''
tsg92
Nsg63
(lsS'showgroups'
p126
NsS'ip'
p127
S''
sS'defaultRunlevel'
p128
NsS'desktop'
p129
S''
sS'clearPartText'
p130
NsS'clearParts'
p131
I0
sbsS'rootpassword'
p132
NsS'extraModules'
p133
(lp134
sg115
(imouse
Mouse
p135
(dp136
S'device'
p137
S'null'
p138
sg57
(dp139
S'XMOUSETYPE'
p140
S'none'
p141
sS'FULLNAME'
p142
S'None - None'
p143
sS'MOUSETYPE'
p144
g141
ssS'emu'
p145
I0
sS'wasProbed'
p146
I0
sS'emulate'
p147
I0
sbsS'ddruidAlreadySaved'
p148
I1
sS'serial'
p149
I0
sg117
(S'America/Edmonton'
I0
I0
tsg118
I0
sg119
(ikbd
Keyboard
(dp150
S'layout'
p151
NsS'model'
p152
NsS'type'
p153
S'PC'
p154
sg57
(dp155
S'KEYBOARDTYPE'
p156
S'pc'
p157
sS'KEYTABLE'
p158
S'us'
p159
ssbsS'skipFdisk'
p160
I1
sS'fdDevice'
p161
S'fd0'
p162
sS'installSystem'
p163
I1
sS'setupFilesystems'
p164
I1
sg125
(itodo
Authentication
(dp165
S'useNIS'
p166
I0
sS'nisServer'
p167
S''
sS'useLdap'
p168
I0
sS'krb5Kdc'
p169
S''
sS'useHesiod'
p170
I0
sS'ldapServer'
p171
S''
sS'nisDomain'
p172
S''
sS'krb5Realm'
p173
S''
sS'useLdapauth'
p174
I0
sS'hesiodRhs'
p175
S''
sS'useShadow'
p176
I1
sS'nisuseBroadcast'
p177
I0
sS'useKrb5'
p178
I0
sS'useMD5'
p179
I1
sS'ldapBasedn'
p180
S''
sS'krb5Admin'
p181
S''
sS'hesiodLhs'
p182
S''
sS'hesiodDlhs'
p183
S''
sbsg92
NsS'reconfigOnly'
p184
I0
sS'x'
(ixf86config
XF86Config
(dp185
S'monlist'
p186
(dsS'keyModel'
p187
S'pc101'
p188
sS'monids'
p189
(dsg137
NsS'monEisa'
p190
NsS'server'
p191
NsS'monHoriz'
p192
S'31.5'
p193
sS'devID'
p194
NsS'modes'
p195
(dp196
S'8'
(lp197
S'640x480'
p198
assS'keyOptions'
p199
S''
sS'keyVariant'
p200
S''
sS'monID'
p201
S'Unprobed Monitor'
p202
sS'keyLayout'
p203
S'us'
p204
sS'manualModes'
p205
(dsg115
g135
sS'keyRules'
p206
S'xfree86'
p207
sS'monVert'
p208
S'60'
p209
sS'cardMan'
p210
NsS'monSect'
p211
S''
sS'primary'
p212
I0
sS'vidRam'
p213
NsS'probed'
p214
I0
sS'monName'
p215
NsS'vidCards'
p216
(lsS'skip'
p217
I0
sS'files'
p218
S'\012# The location of the RGB database.  Note, this is the name of 
the\012# file minus the extension (like ".txt" or ".db").  There is 
normally\012# no need to change the default.\012\012    
RgbPath\011"/usr/X11R6/lib/X11/rgb"\012\012# Multiple FontPath entries are 
allowed (they are concatenated together)\012# By default, Red Hat 6.0 and 
later now use a font server independent of\012# the X server to render 
fonts.\012\012    FontPath   "/usr/X11R6/lib/X11/fonts/TrueType"\012    
FontPath   "unix/:7100"\012'
p219
sbsS'users'
p220
NsS'instPath'
p221
S'/mnt/sysimage'
p222
sS'intf'
p223
NsS'hdList'
p224
Nsb.
Comment 1 Need Real Name 2000-11-26 02:09:18 EST
Created attachment 5709 [details]
file that anaconda generated
Comment 2 Michael Fulbright 2000-11-29 14:44:18 EST
Looks like a network transport error occurred.

Try again from a different server.

Note You need to log in before you can comment on or make changes to this bug.