Bug 213445 - KDE menu broken after FC5->FC6 upgrade on x86_64
KDE menu broken after FC5->FC6 upgrade on x86_64
Status: CLOSED DUPLICATE of bug 213731
Product: Fedora
Classification: Fedora
Component: kdebase (Show other bugs)
6
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-01 10:13 EST by Diego Novillo
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-07 08:48:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Broken KDE menu (34.35 KB, image/png)
2006-11-01 10:13 EST, Diego Novillo
no flags Details
Correct KDE menu (on i686 with identical FC5->FC6 upgrade) (59.56 KB, image/png)
2006-11-01 10:15 EST, Diego Novillo
no flags Details

  None (edit)
Description Diego Novillo 2006-11-01 10:13:50 EST
Description of problem:

The KDE menu on a newly upgraded FC5 -> FC6 machine has lost many entries. 
Strangely, it doesn't happen on all the FC6 upgrades I've done.  My i686 laptop
was similarly upgraded and the menu shows up fine.  The x86_64 does not show up
all the icons and several entries like 'control center' and 'find' are gone.

I'm wondering if I'm not missing some other component on the x86_64 upgrade.


Version-Release number of selected component (if applicable):

Fedora Core 6, kdebase-3.5.5-0.1.fc6

How reproducible:

Always

Steps to Reproduce:
1. Click on the 'K' menu.
  
Actual results:

The menu opens as shown on the attachment 'Broken KDE menu'

Expected results:

The menu should show up as the one shown in 'Correct KDE menu'.

Additional info:
Comment 1 Diego Novillo 2006-11-01 10:13:51 EST
Created attachment 139989 [details]
Broken KDE menu
Comment 2 Diego Novillo 2006-11-01 10:15:41 EST
Created attachment 139991 [details]
Correct KDE menu (on i686 with identical FC5->FC6 upgrade)
Comment 3 Adam Pribyl 2006-11-07 07:09:12 EST
I experience the same. After yum update and doing what's in bug #213731
everything seems ok.
Comment 4 Diego Novillo 2006-11-07 08:48:25 EST
Thanks.  The workaround in #213731 also fixed the menus for me.  Closing as DUP.

*** This bug has been marked as a duplicate of 213731 ***

Note You need to log in before you can comment on or make changes to this bug.