Bug 213541 - KDE > LogOut > ReadOnly Login Screen
Summary: KDE > LogOut > ReadOnly Login Screen
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: kdeutils   
(Show other bugs)
Version: 6
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-11-01 21:50 UTC by Paul
Modified: 2007-11-30 22:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-20 14:47:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Paul 2006-11-01 21:50:38 UTC
Description of problem:
In KDE I right click and "Log Out ...". I opt for "End Current Session". The KDM
signon screen appears. The User and Password boxes are ReadOnly. I can neither
add nor remove text.

Version-Release number of selected component (if applicable):
KDE 3.5.5 and the currently available other apps.

How reproducible:
Everytime.

Steps to Reproduce:
1. Right click "Log Out ..."
2. Choose "End Current Session"
3. SignOn screen ReadOnly
  
Actual results:
I must reboot "OR" click "Console SignIn", The screen flutters a few times,
returns to the GUI SignIn screen and all is OK. I can enter text.

Expected results:
The usual SignIn.

Additional info:
I don't know who wants to take ownership of this but I believe that it is a
security access issue. Please feel free to forward this to the appropriate
workstation.

Thank You.

Comment 1 Ngo Than 2006-11-10 16:40:49 UTC
i cannot reproduce this problem with KDE-3.5.5 in FC6-update. Could you please 
attach the output of "rpm -qa  | grep kde"? Thanks

Comment 2 Chitlesh GOORAH 2007-02-18 13:35:59 UTC
Do you still have the same issue in the kdeutils-3.5.6-0.1.fc6 ???

Comment 3 Paul 2007-02-24 02:43:12 UTC
Good Day All . . .

I no longer have this issue with fc6.

Thank You.



Note You need to log in before you can comment on or make changes to this bug.