Bug 213545 - Requesting update to 0.5.1
Requesting update to 0.5.1
Status: CLOSED DUPLICATE of bug 211789
Product: Fedora
Classification: Fedora
Component: libipoddevice (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-01 17:03 EST by Michel Alexandre Salim
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-01 18:11:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
spec for 0.5.1 (2.40 KB, application/octet-stream)
2006-11-01 17:03 EST, Michel Alexandre Salim
no flags Details
diff from 0.4.3-3 spec (1.24 KB, patch)
2006-11-01 17:04 EST, Michel Alexandre Salim
no flags Details | Diff
Reattaching 0.5.1 spec file, content type misdetected (2.40 KB, text/plain)
2006-11-01 17:05 EST, Michel Alexandre Salim
no flags Details

  None (edit)
Description Michel Alexandre Salim 2006-11-01 17:03:31 EST
Description of problem:
libipoddevice-0.4.5 does not detect my iPod nano; ipod --list claims that no
iPod is connected even though Rhythmbox could see it just fine. 0.5.1 works.

Please find attached the updated spec, and the diff to the old spec. There is a
new build dependency on sg3_utils-libs-devel, and I had to use Hans de Goede's
rpath-hacking sed magic to patch libtool.

Version-Release number of selected component (if applicable):
0.4.5-3


How reproducible:
Always

Steps to Reproduce:
1. Connect FAT32-formatted iPod nano to USB port
2. ipod --list
  
Actual results:
Claims no iPod connected

Expected results:
Details of connected iPod

Additional info:
Comment 1 Michel Alexandre Salim 2006-11-01 17:03:31 EST
Created attachment 140044 [details]
spec for 0.5.1
Comment 2 Michel Alexandre Salim 2006-11-01 17:04:40 EST
Created attachment 140045 [details]
diff from 0.4.3-3 spec
Comment 3 Michel Alexandre Salim 2006-11-01 17:05:26 EST
Created attachment 140046 [details]
Reattaching 0.5.1 spec file, content type misdetected
Comment 4 Christopher Aillon 2006-11-01 18:11:11 EST
Already reported.  I'll get it done tonight.

*** This bug has been marked as a duplicate of 211789 ***

Note You need to log in before you can comment on or make changes to this bug.