Bug 21357 - Scrollbars on gtop process memory map dialog broken
Summary: Scrollbars on gtop process memory map dialog broken
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gtop   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Elliot Lee
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-11-26 17:37 UTC by Ed McKenzie
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-23 01:00:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ed McKenzie 2000-11-26 17:37:01 UTC
The scrollbars on gtop's process memory map dialog start flickering
hysterically and turn the cursor into a DND icon when I try to drag them,
and the scroller doesn't move.. If I click in the empty regions, it
flickers a little less violently and the cursor is only briefly turned into
a dragging sheet of paper, only then permitting the scrollbar to page up or
down.

The problem is worse on the Raw Memory Map tab than it is on the Graphical
Memory Map tab.

Comment 1 Elliot Lee 2001-01-23 01:00:29 UTC
Bug is there, needs fixing, yuk.

Comment 2 Elliot Lee 2001-01-30 01:40:13 UTC
Hacked a fix, will be in rawhide in a few.


Note You need to log in before you can comment on or make changes to this bug.