Bug 213673 - Option to hide readed entrys don't work at all
Option to hide readed entrys don't work at all
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: liferea (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Brian Pepple
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-02 09:40 EST by Stefan Plewako
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-05 12:54:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Stefan Plewako 2006-11-02 09:40:18 EST
Description of problem:
Liferea has an option to hide read feed entry, but it don't work at all.
When it is checked, even after restarting program, Liferea displays me new entry
in yellow and an old in white.

Version-Release number of selected component (if applicable):
liferea-1.0.25-1.fc6

How reproducible:
always

Steps to Reproduce:
1. Run liferea, check option, restart
2. You will see unread elements also with this read.
 
Actual results:
Read elements are displayed below unread.

Expected results:
Read elements will be not displayed.
Comment 1 Brian Pepple 2006-11-05 11:35:02 EST
Here's the reply from upstream:

"Hmmm... I have the impression there is a misunderstanding.
The preference in question is a folder-only option and
folders cannot be displayed in 2-pane mode (hard-coded
behaviour for performance reasons). Therefore this option
can never affect the 2-pane mode rendering."

https://sourceforge.net/tracker/?func=detail&atid=581684&aid=1590825&group_id=87005

Stefan, can you give a more detailed explanation of what your seeing?
Comment 2 Stefan Plewako 2006-11-05 12:51:28 EST
Strange.. earlier this was possible, but after cleaning and reconfigure lifrea
profile (I have migrate from old Mozilla Suite/Seamonkey to Firefox) this work
as it should (I can't reproduce this behaviour again).

Note You need to log in before you can comment on or make changes to this bug.